10
$\begingroup$

enter image description here

That's how it looks right now. I don't recall this being a problem earlier. It's like this on other questions as well.

Link to the answer in question: https://chemistry.stackexchange.com/a/55285/16683

Was it broken by some update? I haven't been around much so haven't been following what's been going on.

Thanks.

$\endgroup$
  • 1
    $\begingroup$ The mhchem extension of MathJax on Chemistry.SE has been updated (apparently yesterday to version 3.0.1 and just now to version 3.0.2), which also causes a changed appearance of several posts. $\endgroup$ – Loong Aug 10 '16 at 22:36
  • 1
    $\begingroup$ Yes, the mhchem extension has been updated. But the red \ce indicates that it wasn't loaded at all. $\endgroup$ – mhchem Aug 11 '16 at 4:47
  • $\begingroup$ Could you add the mathjax tag to the question? $\endgroup$ – mhchem Aug 11 '16 at 4:50
  • $\begingroup$ Confirmed with Android app, installed today. $\endgroup$ – mhchem Aug 11 '16 at 7:39
8
$\begingroup$

This bug was caused by /sites route in the stackexchange api not returning MHChemMathJax in markdown_extensions due to configuration changes for the mhchem 3.0 upgrade. The fix is already rolled out, so the apps should be rendering mhchem after a restart.

However, the apps are using embedded mathjax & mhchem .js files. We'll need to update the apps in order to get the latest 3.0 mhchem version in.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .