4
$\begingroup$

I just sent a new community team message using the moderator action "Contact community team" from a user profile. After that, I received an email from Stack Overflow Technical Support to my private email address:

Hello!

An issue has been created on your behalf in our support portal. You should see a response from us soon with more details or an answer to your question.

Thanks,
The Stack Overflow Support Team

This part is followed by the full details of the community team message.

This should not happen, and this had never happened when I had sent a community team message before.

$\endgroup$
1
  • 2
    $\begingroup$ This is a known issue that we're actively working on fixing. We've made some changes to our underlying support system and this is one of the side effects that we're addressing. Stay tuned. $\endgroup$
    – Jon Chan StaffMod
    Aug 5 '20 at 20:20
0
$\begingroup$

We recently switched to a new support desk software (Jira) that does not support bypassing these automated messages in the same ways as previous support desks did, and we weren't able to turn them off.

We have since pushed an update to not send these emails from the moderator's personal email (which we should never have been doing in the first place because we are not authorized to send emails on your behalf). Frankly I'm surprised we didn't lose a lot more CM contacts to the void by doing that, and I'd be curious how many we may have missed because a domain had proper security settings set up for their emails.

CM contacts are now sent from our own email address and to our own email address, so that they will land in our support desk without triggering any automated notification to you.

$\endgroup$

You must log in to answer this question.