Questions tagged [status-bydesign]

Indicates that the reported behavior is intentional and not subject to change

Filter by
Sorted by
Tagged with
1
vote
1answer
68 views

Why is there no “reduced ads” privilege at 200 reputation on this site?

By accident I found out that on this site the privilge reduced ads at 200 reputation does not exist according to the help page. Is there a reason for this?
2
votes
1answer
58 views

Why all questions from tags I follow don't highlight as I suppose they should?

As you can see I follow the tag "thermodynamics". And only a few questions are highlighted. Why? I use: Chrome Version 76.0.3809.100 (Official Build) (64-bit)
4
votes
1answer
43 views

Pings disappearing in certain browsers?

Not sure if anyone else runs into this, but I occasionally am unable to ping people in comments if I use the mobile app or Safari. When I include @username at the ...
4
votes
1answer
47 views

Why can't I take back a downvote of an answer?

Moving the mouse over the arrow says "klick again to undo", but when I try, I get a message that my vote is locked until the answer is edited. Why? I misread sth., and think the answer actually ...
4
votes
2answers
42 views

Possible bug in newsletter?

February 6's newsletter had my question at the very end of its list (under the section "Can you answer these questions?"): It says, "answered by Oscar Lanzi". However, if you have a look at the ...
8
votes
1answer
129 views

Undefined control sequence \pu in official SE Android app

For some reason content produced with \pu{} cannot be rendered properly in official Stack Exchange android app, though \ce{} ...
12
votes
3answers
731 views

How to render Angstrom and Parts-per notations in MathJax?

Summary: Angstrom, Parts per thousand, Parts per Ten-Thousand cannot be displayed. Prior efforts: Searched Google and Detexify. Angstrom. (The letter), (the diacritic mark). The detexify (...
2
votes
1answer
44 views

Unable to create new tag (material science)

I tried to create a new tag called material science, but the server states that this is a new tag and cannot be created at remote mobile site. I want to add this tag because I feel it would be helpful ...
9
votes
2answers
138 views

What happened to writing ions with \ce?

I took a look at some old questions and noticed that some \ce{} expressions were not working as they should. I am especially interested in how to write polyatomic ...
2
votes
0answers
49 views

An answer a full hour after the question was closed? [duplicate]

There was a question closed today for being too homeworky. Closing happened ‘1 hour ago’ as of now. Right a few seconds ago, an answer to said question was posted (labelled with ‘1 minute ago’ right ...
9
votes
2answers
96 views

A question was put on hold, but gained an answer about thirty minutes later

I closed the following question at 2016-04-10 11:36:57Z as off-topic: https://chemistry.stackexchange.com/q/49269/4945 Yet about thirty minutes later, at 2016-04-10 12:05:02Z, it received an answer. ...
11
votes
3answers
225 views

We need some upgreek, please!

Correct typesetting is what you would expect from an academic community. Chem.SE has always tried to be one, and we always value their standards; and our meticulous editors have always had an eye on ...
12
votes
3answers
187 views

Total posts awaiting review

Since graduation, I have observed a mismatch between the total posts awaiting review indicator in the upper right corner and the actual number of posts I see in the ...
4
votes
0answers
63 views

Hot chemistry question on main SE page doesn't show the new Chem.SE logo

I was just browsing the hot questions on the main SE page and I came across a chemistry question and the logo to the left of the question text showed the beta logo not the new logo assigned on ...
16
votes
4answers
787 views

'ce' prepended to equations in url slug?

I asked a question, titled https://chemistry.stackexchange.com/questions/636/reactions-of-metals-with-cehcl-ceh2so4-cehno3, and noticed that the formulas had 'ce' prepended to them in the url: ...
3
votes
2answers
60 views

Submitting a suggested edit for a tag, still results in a “Tag has no wiki summary, can you help us create it?” [closed]

This is a bug, because an "edit" (at least to the extent that the user can make it) has already been made. Is there anything that can be done to change this, perhaps for the first few days of the ...