Skip to main content

Questions tagged [status-bydesign]

Indicates that the reported behavior is intentional and not subject to change

Filter by
Sorted by
Tagged with
4 votes
2 answers
248 views

What's the point of users commenting the URL of the question itself in the comment section?

I have seen instances of (spam) users commenting the link of the question itself in the comment section and they are of course flagged and deleted. But I found a weird explanation of this in this post:...
Nilay Ghosh's user avatar
  • 25.7k
3 votes
2 answers
48 views

Edit history doesn't show edited portion - bug?

I was trying to see what edit was made in this particular answer but the edit history doesn't show the edited portion. I thought maybe some extra spaces was wiped out but couldn't figure where was the ...
Nilay Ghosh's user avatar
  • 25.7k
-3 votes
1 answer
45 views

Close a question glitch

I do not have the reputation required to be allowed the privilege of closing a question. But I am allowed to close only my own questions. See this screenshot and this as well. Now this might seem ...
Desai's user avatar
  • 471
0 votes
1 answer
66 views

Glitch in monthly leaderboard

I noticed an interesting glitch (feature?) while looking at the monthly reputation league: Notice that the month reputation is greater than the total reputation, which should not be happening (unless ...
Aniruddha Deb's user avatar
2 votes
1 answer
53 views

Badge not awarded even though it shows completion?

I recently checked into my profile and found that the "Curious Badge" showed progress completion and it showed 9/5 days, which was kind of peculiar. I don't know if I had actually completed ...
Vamsi Krishna's user avatar
1 vote
1 answer
78 views

Why is there no "reduced ads" privilege at 200 reputation on this site?

By accident I found out that on this site the privilge reduced ads at 200 reputation does not exist according to the help page. Is there a reason for this?
Sir Cornflakes's user avatar
2 votes
1 answer
60 views

Why all questions from tags I follow don't highlight as I suppose they should?

As you can see I follow the tag "thermodynamics". And only a few questions are highlighted. Why? I use: Chrome Version 76.0.3809.100 (Official Build) (64-bit)
ParaH2's user avatar
  • 4,207
4 votes
1 answer
48 views

Pings disappearing in certain browsers?

Not sure if anyone else runs into this, but I occasionally am unable to ping people in comments if I use the mobile app or Safari. When I include @username at the ...
Tyberius's user avatar
  • 11.7k
5 votes
1 answer
67 views

Why can't I take back a downvote of an answer?

Moving the mouse over the arrow says "klick again to undo", but when I try, I get a message that my vote is locked until the answer is edited. Why? I misread sth., and think the answer actually ...
Karl's user avatar
  • 12.1k
4 votes
2 answers
52 views

Possible bug in newsletter?

February 6's newsletter had my question at the very end of its list (under the section "Can you answer these questions?"): It says, "answered by Oscar Lanzi". However, if you have a look at the ...
Gaurang Tandon's user avatar
8 votes
1 answer
166 views

Undefined control sequence \pu in official SE Android app

For some reason content produced with \pu{} cannot be rendered properly in official Stack Exchange android app, though \ce{} ...
andselisk's user avatar
  • 37.7k
13 votes
3 answers
3k views

How to render Angstrom and Parts-per notations in MathJax?

Summary: Angstrom, Parts per thousand, Parts per Ten-Thousand cannot be displayed. Prior efforts: Searched Google and Detexify. Angstrom. (The letter), (the diacritic mark). The detexify (...
user avatar
2 votes
1 answer
50 views

Unable to create new tag (material science)

I tried to create a new tag called material science, but the server states that this is a new tag and cannot be created at remote mobile site. I want to add this tag because I feel it would be helpful ...
Resorcinol's user avatar
  • 1,439
9 votes
2 answers
184 views

What happened to writing ions with \ce?

I took a look at some old questions and noticed that some \ce{} expressions were not working as they should. I am especially interested in how to write polyatomic ...
Linear Christmas's user avatar
2 votes
0 answers
50 views

An answer a full hour after the question was closed? [duplicate]

There was a question closed today for being too homeworky. Closing happened ‘1 hour ago’ as of now. Right a few seconds ago, an answer to said question was posted (labelled with ‘1 minute ago’ right ...
Jan's user avatar
  • 68.1k
8 votes
2 answers
103 views

A question was put on hold, but gained an answer about thirty minutes later

I closed the following question at 2016-04-10 11:36:57Z as off-topic: https://chemistry.stackexchange.com/q/49269/4945 Yet about thirty minutes later, at 2016-04-10 12:05:02Z, it received an answer. ...
Martin - マーチン's user avatar
10 votes
3 answers
334 views

We need some upgreek, please!

Correct typesetting is what you would expect from an academic community. Chem.SE has always tried to be one, and we always value their standards; and our meticulous editors have always had an eye on ...
M.A.R.'s user avatar
  • 10.6k
12 votes
3 answers
200 views

Total posts awaiting review

Since graduation, I have observed a mismatch between the total posts awaiting review indicator in the upper right corner and the actual number of posts I see in the ...
Ben Norris's user avatar
  • 42.9k
3 votes
0 answers
70 views

Hot chemistry question on main SE page doesn't show the new Chem.SE logo

I was just browsing the hot questions on the main SE page and I came across a chemistry question and the logo to the left of the question text showed the beta logo not the new logo assigned on ...
Binary Geek's user avatar
  • 1,068
17 votes
4 answers
1k views

'ce' prepended to equations in url slug?

I asked a question, titled https://chemistry.stackexchange.com/questions/636/reactions-of-metals-with-cehcl-ceh2so4-cehno3, and noticed that the formulas had 'ce' prepended to them in the url: ...
avramov's user avatar
  • 335
3 votes
2 answers
61 views

Submitting a suggested edit for a tag, still results in a "Tag has no wiki summary, can you help us create it?" [closed]

This is a bug, because an "edit" (at least to the extent that the user can make it) has already been made. Is there anything that can be done to change this, perhaps for the first few days of the ...
soandos's user avatar
  • 573